WordPress: Security update available

WordPress: Security update available

[ad_1]

WordPress provides a security update that closes three vulnerabilities. It should be installed urgently, otherwise websites can be easily compromised.

Three security holes closed

More detailed information about the three closed security holes is not yet available. All that is known is that one vulnerability affects the Link API, which can be targeted with SQL attacks, while the other two allow XSS attacks. Two vulnerabilities have been given a threat level of medium, while the third has been given a threat level of high. The latest version of the operating system, which has now been made available, closes all three gaps. However, it does not include new functions. Such are to be expected only in November with the next large update to the version 6.1. The version now presented bears the designation 6.0.2.

The last major new features were introduced in May of this year with version 6.0. This brought about various changes to the block editor, new templates or new design tools.

[ad_2]

Source link